أضافت شركة Sony إشعارًا إلى منصة PS5 للمساعدة في تجنب الخلط بين الإصدارات المختلفة للألعاب.

ويبدو أن تحديث PS5 الأخير قد أصلح واحدة من المشكلات الكبرى المتعلقة بالألعاب المتعددة الأجيال عبر منصة الألعاب.

وكان بعض اللاعبين يلعبون بطريق الخطأ إصدارات PS4 من الألعاب المتعددة الأجيال عبر PS5، لكن Sony أضافت الآن تحذيرًا من شأنه المساعدة في التأكد من عدم حدوث ذلك.

ويساعد التحذير في جعل الأمر أكثر وضوحًا عندما يكون لدى اللاعبين إصدار PS4 من لعبة مثبتة وإخطارهم عند توفر إصدار PS5 للتنزيل.

ويقول التحذير: أنت على وشك تشغيل إصدار PS4 من هذه اللعبة، هل تريد التبديل إلى إصدار PS5؟، ومن ثم يوفر لك خيارًا لتشغيل إصدار PS4 أو التبديل إلى إصدار PS5 إذا اخترت ذلك.

ويلقى تعامل PS5 مع الإصدارات المتعددة الأجيال بعض الانتقادات منذ إطلاقه بسبب عدم وضوح إشاراته لإصدارات الألعاب المختلفة.

وقد أدى ذلك إلى قيام بعض اللاعبين عن غير قصد بتشغيل إصدارات PS4 من ألعاب الجيل التالي التي يمتلكونها.

وبالنظر إلى أن المنصة توفر توافقًا عكسيًا لجميع ألعاب PS4 – ومن ضمنها تلك التي تقدم تحديثات PS5 مجانية من الجيل التالي، مثل Assassin’s Creed Valhalla أو Destiny 2 – فمن السهل جدًا تثبيت الإصدار الأقدم من اللعبة عن طريق الخطأ.

واتبعت شركة مايكروسوفت نهجًا أبسط مع المشكلة، وذلك من خلال برنامج Smart Delivery الخاص بها الذي يقوم تلقائيًا بتثبيت أو تحديث اللعبة إلى أفضل إصدار للمنصة.

ولا تعتبر طريقة Sony سهلة مثل طريقة مايكروسوفت، لكنها توضح على الأقل للاعبين عندما يكون لديهم الإصدار الخطأ مثبتا.